WordPress Automatic Upgrade Error, and the fix

If you’ve noticed today a message at your WordPress Dashboard saying new version of WordPress is available, tried the WordPress Automatic Upgrade plugin, you may have ended up with an error like this:   “Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /homepages/468/b1298473934/htdocs/r/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /homepages/468/b1298473934/htdocs/r/wp-content/admin/includes/class-pclzip.php on line 5498   There seems to be a conflict between […]