Gmail Mobile on Nokia 6500 Slide giving ‘Certificate Invalid’ error

This is an email I get from someone reporting the problem, and I thought it would be nice to publish the result for public benefit, so I might be doing more of this later on. Problem is it seems is Nokia 6500 Slide Gmail app is giving ‘no appropriate certificate’ or ‘certificate invalid’ error. What […]

MAMP Pages Won’t Run On Snow Leopard

MAMP, the Mac Apache MySQL & PHP bundled server, was running perfectly fine after I upgraded to Snow Leopard. Yesterday when I started it for some reason it didn’t ask for the password to run, the app seems to start but none of my web apps in the htdocs folder would work, as pages won’t […]

Rails finally working with Snow Leopard

So far Snow Leopard have given me nothing but a hard time, crashes, and wasted hours that I could advise anyone not to upgrade, while I keep my ego and refuse to downgrade. After the 1 hour+ Snow Leopard upgrade, I’m getting slower login time, very frequent crashes upon uploading or downloading simplest of files […]

Tip for Amazon: Measure twice, cut once!

So which one is it? 12 or 60? Sounds more boring than Commodore Sierra games! Not even with the laptop inside should it weight 22 pounds! Now why would you recommend a 1 star item to me? Is my choice that bad? This is both sad and ironic. Such mistakes are becoming more frequent by […]

WordPress Automatic Upgrade Error, and the fix

If you’ve noticed today a message at your WordPress Dashboard saying new version of WordPress is available, tried the WordPress Automatic Upgrade plugin, you may have ended up with an error like this:   “Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /homepages/468/b1298473934/htdocs/r/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /homepages/468/b1298473934/htdocs/r/wp-content/admin/includes/class-pclzip.php on line 5498   There seems to be a conflict between […]